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WARRANTY

Tektronix warrants that the products that it manufactures and sells will be free from defects
in materials and workmanship for a period of one (1) year from the date of purchase from
an authorized Tektronix distributor. If any such product proves defective during this
warranty period, Tektronix, at its option, either will repair the defective product without
charge for parts and labor, or will provide a replacement in exchange for the defective
product. Batteries are excluded from this warranty.

In order to obtain service under this warranty, Customer must notify Tektronix of the
defect before the expiration of the warranty period and make suitable arrangements for the
performance of service. Customer shall be responsible for packaging and shipping the
defective product to the service center designated by Tektronix, shipping charges prepaid,
and with a copy of customer proof of purchase. Tektronix shall pay for the return of the
product to Customer if the shipment is to a location within the country in which the
Tektronix service center is located. Customer shall be responsible for paying all shipping
charges, duties, taxes, and any other charges for products returned to any other locations.

This warranty shall not apply to any defect, failure or damage caused by improper use or
improper or inadequate maintenance and care. Tektronix shall not be obligated to furnish
service under this warranty a) to repair damage resulting from attempts by personnel other
than Tektronix representatives to install, repair or service the product; b) to repair damage
resulting from improper use or connection to incompatible equipment; c) to repair any
damage or malfunction caused by the use of non-Tektronix supplies; or d) to service a
product that has been modified or integrated with other products when the effect of such
modification or integration increases the time or difficulty of servicing the product.

THIS WARRANTY IS GIVEN BY TEKTRONIX WITH RESPECT TO THE

LISTED PRODUCTS IN LIEU OF ANY OTHER WARRANTIES, EXPRESS OR

IMPLIED. TEKTRONIX AND ITS VENDORS DISCLAIM ANY IMPLIED

WARRANTIES OF MERCHANTABILITY OR FITNESS FOR A PARTICULAR

PURPOSE. TEKTRONIX’ RESPONSIBILITY TO REPAIR OR REPLACE

DEFECTIVE PRODUCTS IS THE SOLE AND EXCLUSIVE REMEDY

PROVIDED TO THE CUSTOMER FOR BREACH OF THIS WARRANTY.

TEKTRONIX AND ITS VENDORS WILL NOT BE LIABLE FOR ANY

INDIRECT, SPECIAL, INCIDENTAL, OR CONSEQUENTIAL DAMAGES

IRRESPECTIVE OF WHETHER TEKTRONIX OR THE VENDOR HAS

ADVANCE NOTICE OF THE POSSIBILITY OF SUCH DAMAGES.
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General Safety Summary

Review the following safety precautions to avoid injury and prevent
damage to this product or any products connected to it. To avoid
potential hazards, use this product only as specified.

Only qualified personnel should perform service procedures.

While using this product, you may need to access other parts of the
system. Read the General Safety Summary in other system manuals
for warnings and cautions related to operating the system.

To Avoid Fire or Personal Injury

Do Not Operate Without Covers. Do not operate this product with
covers or panels removed.

Wear Eye Protection. Wear eye protection if exposure to high-intensity
rays or laser radiation exists.

Do Not Operate With Suspected Failures. If you suspect there is damage
to this product, have it inspected by qualified service personnel.

Do Not Operate in Wet/Damp Conditions.

Do Not Operate in an Explosive Atmosphere.

Keep Product Surfaces Clean and Dry.

Safety Terms and Symbols

Terms in This Manual. These terms may appear in this manual:

WARNING. Warning statements identify conditions or practices that

could result in injury or loss of life.

CAUTION. Caution statements identify conditions or practices that
could result in damage to this product or other property.

Terms on the Product. These terms may appear on the product:



General Safety Summary

iv NetTek Analyzer YOPM100 & 200 Optical Power Meter Modules

DANGER indicates an injury hazard immediately accessible as you
read the marking.

WARNING indicates an injury hazard not immediately accessible as
you read the marking.

CAUTION indicates a hazard to property including the product.

Symbols on the Product. These symbols may appear on the product:

CAUTION
Refer to Manual

Double
Insulated

Protective Ground
(Earth) Terminal
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Preface

This manual contains operating instructions for the NetTek Analyzer
YOPM100 & 200 Optical Power Meters.

Related Documentation

For online help for the power meter, within the YOPM application,
select Help > Help Topics.

The power meter module runs on the Y350C and Y350M NetTek
Analyzer platform. For platform information, refer to the following
resources:

� Y350C and Y350M NetTek Analyzer Platform User Manual

� Y350C and Y350M NetTek Analyzer Platform Online Help

(Select Start > Help or tap the ? button in a dialog box.)

� Windows CE Operating System Online Help

(Select Start > Help or tap the ? button in a dialog box.)

For OTDR information, refer to the following resources:

� NetTek Analyzer OTDR User Manual

� NetTek Analyzer OTDR Online Help

(Within the OTDR application, select Help > Help Topics... or
tap the ? button in a dialog box.)
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Conventions

This book uses the following convention to represent menus:

To open the help window and find information on a specific topic,
you would be instructed to select Start > Help. To accomplish this,
tap Start in the toolbar at the bottom of the desktop window; then
tap Help in the resulting WindowsCE menu.

Related Products

The Y350C and Y350M NetTek Analyzer Platform supports test
tools including the NetTek Series of OTDRs and the YOPM100 &
200 Optical Power Meters.

Firmware Version

This manual supports firmware version 1.0 and above of the NetTek
Analyzer YOPM100 & 200 Optical Power Meters.

To verify your firmware version, do the following:

1. Open the YOPM application.

2. Select Help > About YOPM....



Preface

NetTek Analyzer YOPM100 & 200 Optical Power Meter Modules vii

Contacting Tektronix

Phone 1-800-833-9200*

Address Tektronix, Inc.
Department or name (if known)
14200 SW Karl Braun Drive
P.O. Box 500
Beaverton, OR 97077
USA

Web site www.tektronix.com

Sales sup-
port

1-800-833-9200, select option 1*

Service
support

1-800-833-9200, select option 2*

Technical
support

Email: techsupport@tektronix.com

1-800-833-9200, select option 3*
1-503-627-2400

6:00 a.m. -- 5:00 p.m. Pacific time

* This phone number is toll free in North America. After office
hours, please leave a voice mail message. Outside North
America, contact a Tektronix sales office or distributor; see the
Tektronix web site for a list of offices.
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Getting Started

Product Description

The PCMCIA-based YOPM100 and the YOPM200 Optical Power
Meters operate with the NetTek Analyzer platform. You can measure
all common telecommunication wavelengths from 850 nm to
1625 nm and easily save the measurement data to document
networks. YOPM lets you store and view multiple tests in a
configurable table. This lets you match your system patch panel
configuration for easy recovery and analysis of measurements. You
can collect and store your measurements in a table that matches the
way your patch panel is laid out. You can combine YOPM stored
tests with TARGET1 analysis software to generate complete
installation and maintenance reports.

Table 1 contains general information on components and accessories.

Table 1: Components and accessories

User Manual. Contains information on setup and basic operation.

Disk. Contains instrument software.
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Installing YOPM Application

If you ordered your power meter separately from your NetTek
Analyzer, you may need to install the YOPM application onto your
NetTek Analyzer.

If your NetTek Analyzer has a floppy-disk drive, install the software
directly on the NetTek Analyzer. See Installing From the NetTek
Analyzer Built-in Floppy-disk Drive below.

If your NetTek Analyzer does not have a built-in floppy-disk drive,
download the software using the floppy drive on a PC, and then
transfer the file through the serial port to the NetTek Analyzer. See
Installing From a PC Floppy-disk Drive on page 3.

Installing From the NetTek Analyzer Built-in Floppy-disk Drive

1. Select Start > Programs > Tektronix Utilities > Module

Upgrade.

2. Insert the floppy. Select Next.

3. The dialog box, Continuing Upgrade Process, will appear stating
“Found Upgrade File: \FloppyDisk\InstallYOPM.arq.”

(If the correct file is not found, select Browse to manually select
\FloppyDisk\InstallYOPM.arq and press OK.)

4. Select Next. It will take a few moments for the files to be
extracted and installed.

When installation is complete, the dialog box, Module Upgrade
Complete, appears.

5. Remove the floppy disk.

6. Select Restart Now.



Getting Started

NetTek Analyzer YOPM100 & 200 Optical Power Meter Modules 3

Installing From a PC Floppy-disk Drive

Use a desktop computer with a floppy-disk drive and Windows 95,
98, NT 4.0, 2000, or ME operating system.

You will need a serial cable and an available COM port. You also
need to have active WinCE services or an ActiveSync connection to
transfer files. Enable WinCE services using the Windows CE
Services > Communications tab.

1. Connect the NetTek Analyzer to the remote PC:

a. Connect one end of a 9-pin RS-232 null modem cable (a
standard accessory with the NetTek Analyzer) to the serial
(COM) port on the PC. See your computer documentation
for the port location.

b. Connect the other end of the cable to the NetTek Analyzer
serial port. See Figure 1 for the port location.

Serial port

Figure 1: NetTek Analyzer serial port

2. Insert the floppy disk into the floppy drive on the PC.
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3. Copy the InstallYOPM.arq file from the floppy disk to the
directory: \, on the the NetTek Analyzer. (The directory is called
My NetTek when viewed on the NetTek Analyzer or My
Handheld PC when viewed from the PC. It’s one level above
\BuiltInDisk on the NetTek Analyzer.)

It will take several minutes for the file to transfer.

4. On the NetTek Analyzer, select:
Start > Programs > Tektronix Utilities > Module Upgrade.

5. Select Next. The NetTek Analyzer will not be able to automati-
cally find the module software for installation.

6. Select Browse.

7. Manually select \InstallYOPM.arq and press OK.

8. Select Next. It will take a few moments for the files to be
extracted and installed.

When installation is complete, the dialog box, Module Upgrade
Complete, appears.

9. Select Restart Now.

10.Remove the floppy disk from the PC.



Getting Started

NetTek Analyzer YOPM100 & 200 Optical Power Meter Modules 5

Installing the YOPM100 & 200 Optical Power Meters

To install the power meter, do the following:

CAUTION. Suspend or shut down the NetTek Analyzer before

installing any PC card. Failure to do so could result in loss of user
data due to a system crash.

1. Open the access door on the right side of the analyzer. See
Figure 2.

2. With the PC card label facing the analyzer display, slide the card
end of the power meter into the front PCMCIA slot of the NetTek
Analyzer platform as shown.

NOTE. For CE compliance, use the power meter only in the front

PCMCIA slot.
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3. Press firmly to seat the card connector.

4. Make sure that all cables are securely connected.

5. Power on the NetTek Analyzer platform. The green LED
indicator on the power meter will illuminate.

To release the card, press the button at the top of the card slot.

Access door

Figure 2: Installing the power meter into the PCMCIA slot
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Opening the Application

1. To open the YOPM application, double-tap the program icon or
select Start > Programs > NetTek > YOPM.

The instrument will initiate the Power On Self Test. The test
progress is shown by the bar at the bottom of this window.
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2. After the Power On Self Test has completed successfully, the
Wavelength Selection screen appears. See Selecting Wavelengths

on page 9.

If a problem occurs during the Power On Self Test, follow these
steps:

1. Check that all instrument connections are secure. Be sure the card
is firmly seated in the PCMCIA slot.

2. Power the NetTek Analyzer off and then on again.

3. Restart the YOPM application.
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Selecting Wavelengths

After the Power On Self Test has completed successfully or when
you create a new file (File > New), the Wavelength Selection
window appears:

Tap on a wavelength to select it. (Tap again to deselect a wave-
length.) When finished, tap OK.

NOTE. The 850nm measurement wavelength is not available for the

YOPM200 high-power module.

The wavelengths used for the last saved test will automatically be
highlighted.
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Operating Basics

After you have selected the measurement wavelengths, the main
screen will be displayed, as shown below.

� Buttons and Menus. See page 15.

� Tabs. Tap on a tab to perform measurements at the wavelength
shown. (The tabs here appear according to the wavelengths you
selected from the Wavelength Selection window; see Selecting
Wavelengths on page 9.)

� Measurement readout. The measurement readout area displays
measurements and status information in real time.

� Measurement table. The Measurement Table displays measure-
ment information that was acquired using the wavelength that
appears in the active tab.
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Collecting Measurements

1. Select the wavelengths with which to test. (For information about
the Wavelength Selection window, see Selecting Wavelengths on
page 9.)

2. Select the units:

� Watt button for absolute linear Watt units

� dBm button for absolute logarithmic dBm units

� dB button for relative logarithmic dB units. (See Setting the

Reference Level on page 13.)

3. Select the tab of the wavelength with which to test.

4. Connect to the fiber to test.

CAUTION. To maintain the performance of fiber optic connectors,

clean them every time you use them. Refer to Cleaning beginning on

page 27.

5. Tap the cell in the table to highlight where you want the
measurement data to be stored.

6. Tap the Save to Table button.

7. Tap the Save to Table button again to save data to the next cell or
tap a cell in the table to highlight where you want the measure-
ment data to be stored.

Collect as many measurements as you want for the given wave-
length. If desired, tap another tab for a different wavelength and
collect more measurements.
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Setting the Reference Level

When performing measurements using relative logarithmic dB units,
you must set a reference power level. The default at power-on is
0.00 dBm. To set the reference power level, do the following:

1. Make sure that all connectors, adapters, and the detector window
of the optical power meter have been cleaned thoroughly. See
page 27 for cleaning instructions.

2. Connect an appropriate reference cable between the light source
in use and the power meter.

3. Tap on the wavelength tab you want to reference.

4. Tap the Set Ref… button. This will display the Set Reference
Level window, shown below. The measured power will be shown
in the Reference Level field. The measurement wavelength in use
is shown in the Wavelength field.
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5. Verify that the information in the fields is correct, then tap OK.
(Tapping Cancel will close the Set Reference Level window
without saving a reference.)

NOTE. You may want to manually enter values in the Reference Level
field if the power source is at the other end of the fiber.

The reference level is saved for the current wavelength. Repeat this
procedure (with appropriate changes to the light source) for each
wavelength you need to measure.



Operating Basics

NetTek Analyzer YOPM100 & 200 Optical Power Meter Modules 15

Buttons and Menus

The following tables describe the main screen buttons and menus.

Table 2: Main screen buttons

Sets measurement units to absolute linear Watt units. The display
will automatically change scales between mW, µW, and nW when
Watt units are used.

Sets measurements units to absolute logarithmic dBm units.

Sets measurement units to relative logarithmic dB units. (See
Setting the Reference Level on page 13.)

Sets the reference level for subsequent measurements using
relative dB units. See Setting the Reference Level on page 13.

Permits you to save all measurement results as an *.OPM file. See
page 21 for instructions on where to save files.

Records the measurement value shown in the readout to the
highlighted cell in the Measurement Table. When the table is full,
the Save To Table button will be disabled. See page 20 for
instructions on configuring the Measurement Table size.

Clears all data in the current tab of the Measurement Table. You
will be prompted to verify this action before data are cleared.

Opens and closes the soft keypad Input Panel, allowing you to
enter alphanumeric characters with the touch screen. (This button
is located in the lower right corner of the touch screen.)
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Table 3: File Menu

New Displays the Wavelength Selection window and initiates a
new test session.

Open Opens a previously saved *.OPM file. See page 21 for
instructions on opening *.OPM files.

Save Saves measurement data in *.OPM format. See page 21
for instructions on saving *.OPM files.

Save As Saves measurement data using a new file name.

Export Exports data for use in another software application. See
page 23 for instructions on exporting measurement files.

<Name of a recent file>.OPM Quickly opens a previously saved *.OPM file. Select the
name of the desired file to open it.

Exit Quits the YOPM application.
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Table 4: Settings Menu

Measurement Table Sets up the number of columns and rows in the
Measurement Table for all the tabs. See page 20 for
instructions on configuring the Measurement Table.

dBm Takes measurements using absolute logarithmic dBm
units. This item will be marked with a check when dBm
units are in use.

Watt Take measurements using absolute linear Watt units.
This item will be marked with a check when Watt units
are in use.

dB Takes measurements using relative logarithmic dB units.
This item will be marked with a check when dB units are
in use. (See Setting the Reference Level on page 13.)

0.1 Resolution Sets the measurement resolution to one-tenth of a unit
(one place to the right of the decimal). This item will be
marked with a check when it is active.

0.01 Resolution Sets the measurement resolution to one-hundredth of a
unit (two places to the right of the decimal). This item will
be marked with a check when it is active.

Averaging Toggles the averaging mode on and off. When the
averaging mode is active, optical power readings will be
more stable. This item will be marked with a check when
the averaging mode is active. The averaging status is
also shown in the lower left of the readout. (Ten readings
are used to calculate the displayed value when the
averaging mode is active.)

Zero OPM Sets the photodetector baseline noise level. See Zeroing
the Optical Power Meter on page 29 for instructions.
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Table 5: Help Menu

Help Topics Displays the online help contents. Tap on a topic to
display more information. See Using the Online Help on
page 18.

About YOPM Displays information about the YOPM application, such
as the version and the copyright date.

Using the Online Help

Refer to the online help for information on operating the NetTek
Analyzer and the power meter.

There are several ways to access online help:

� For platform information, select Windows CE Start > Help.

� For power meter help, select Windows CE Start > Help >

YOPM.

� For power meter help when the YOPM application is open, you
can also select Help from the top of the screen.

To read a long help topic without having to scroll, select the
button to increase the size of the help window to full screen size.

To access related help topics, tap blue, underlined text.

If the Input Panel covers the help window, tap the button at the
bottom of the screen to close the Input Panel. Tap the button again to
open the Input Panel.
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Table 6: Help window buttons

Tap this button To

All Topics Display the NetTek Analyzer main table of contents.

Back Return to the previous help screen.

Contents Display the current program or local table of
contents.

Display full-screen help text.

Display the help text in its own window. Tap and drag
the Help window title bar to move the window.

Minimize the Help window. To maximize the window,
tap the Help icon in the taskbar.

Close the Help window and quit help.

Scroll the text towards the bottom of the screen.

Scroll the text towards the top of the screen.

Open and close the soft keypad Input Panel. The
button is located in the lower right hand corner of the
touch screen. (Tap this button to uncover the Help.)
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Configuring the Measurement Table

To configure the number of columns and rows in the measurement
table, select Settings > Measurement Table.

You can specify up to 48 rows by 24 columns. You can make your
table larger without affecting data. However, if you make your table
smaller, you will lose any data that does not fit in the new table size.

1. Select Settings > Measurement Table.

2. Select Sequential (to generate one column) or Grid (to generate
several columns).

3. If you want to change the number of columns or rows, highlight
the value in the field you want to change.

4. Tap the button to open the Input Panel. You can drag the
keyboard or the Table Settings dialog box to more easily view the

dialog box fields. Enter the new value. Tap the button to
close the Input Panel.

5. Tap the OK button in the Table Settings dialog box.
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Saving Measurement Files

You can save the data you collected in the Measurement Table in
*.OPM format:

Tap the Save File button or select File > Save. If the file already has
a name, it is saved immediately.

1. To save a new file or rename a file, select File > Save As. The
Save As dialog box will appear.

2. Specify a destination directory or drive. Measurement files must
have an *.OPM extension.

NOTE. Save files in \BuiltInDisk, on a floppy, or on a PC card. Files

saved anywhere else will be lost when you power off the NetTek

Analyzer.

The YOPM application will prompt you for verification before

overwriting a previously saved file.

3. Specify a file name by tapping the Name field and tapping the

button to open the Input Panel. You can drag the keyboard to
more easily view the dialog box fields. Enter the file name. Tap

the button to close the Input Panel.

4. Tap OK to save the file.

Opening a Measurement File

To open a previously saved *.OPM measurement file, select File >
Open. The Open dialog box appears, permitting you to browse
drives and directories for *.OPM files. After selecting the file,
double-tap the file name, or tap OK to load the file.
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Reference

This section covers how to export files to other programs, how to
remove the SOC adapter, how to clean various parts, and how to zero
the power meter.

Exporting Measurement Files

The YOPM application can export saved measurement data in text
(*.TXT) format for printing, analysis, and charting using various
applications, like MS Pocket Word and MS Excel.

1. Select File > Export. This will display the Export Data Setup
dialog box
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2. Specify which measurements to save:

� Select Save Measurement Table to save all the cells in a
measurement table.

� Select Save Current Measurement to save only the last cell
in the table.

� Select Save All Wavelengths to save data from all the
wavelength tabs.

� Select Save Current Wavelength to save data from only the
active wavelength tab.

3. Record any notes:

a. Highlight the text in the File Notes field.

b. Tap the button to open the Input Panel. You can drag
the keyboard or the Export Data Setup dialog box to more
easily view the dialog box fields. Enter up to 255

characters of notes. Tap the button to close the Input
Panel.

c. Tap Next.
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4. The Save As dialog box will appear.

NOTE. Save files in \BuiltInDisk, on a floppy, or on a PC card. Files
saved anywhere else will be lost when you power off the NetTek

Analyzer.

The YOPM application will prompt you for verification before

overwriting a previously saved file.

a. Specify a destination directory or drive.

b. Select *.txt for the file type.

c. Specify a file name by tapping the Name field and tapping

the button to open the Input Panel. You can drag the
keyboard to more easily view the dialog box fields. Enter

the file name. Tap the button to close the Input Panel.

d. Tap OK to save the file.

You can open the file for formatting and printing on the NetTek
Analyzer using Microsoft Pocket Word. You can transfer the *.txt
file to a PC and open it in Microsoft Excel or other programs.

Transferring Files to a PC

Refer to the NetTek Analyzer user manual for information about
communicating with a PC. See Exporting Measurement Files on
page 23 for procedures for preparing files for transfer to other
programs.
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SOC Adapter Removal and Installation

YOPM optical power meters are fitted with Snap-On Connector
(SOC) interfaces. You can quickly remove the SOC adapters from
the power meter input to permit cleaning of the detector window. See
page 27 for cleaning instructions.

Removing an SOC Adapter

1. Grasp the sides of the SOC adapter and pull it off the interface, as
shown above. SOC adapters require considerable force to
remove. Do not attempt to pry the adapter off the interface or
damage will result.

2. Put the adapter in a clean place.

Installing an SOC Adapter

1. Locate the anti-rotation key on the interface.
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2. With the keyway properly aligned, push the adapter over the
interface until it snaps in place, as shown above.

Cleaning

To ensure absolute measurement integrity, it is essential that all
instrument interfaces be cleaned before each use.

Cleaning the Detector Window

Use a lint-free swab and reagent-grade isopropyl alcohol to clean the
detector window of the power meter before each use.

CAUTION. To maintain the performance of fiber optic connectors and
interfaces, clean them every time you use them.
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To clean the detector window, do the following:

1. Remove the SOC adapter in accordance with the preceding
instructions.

2. Moisten the lint-free swab with reagent-grade alcohol and wipe
once across the interface.

3. Wipe once across the interface with a dry, clean, lint-free swab to
wipe away residual alcohol. Take care not to press too firmly to
avoid breaking the detector window.

4. Re-install the SOC adapter in accordance with the preceding
instructions.

Cleaning the Test Fiber Connector

Clean the test fiber connector before each use.

Dampen a lint-free swab or paper wipe with reagent-grade alcohol.
Gently wipe across the end of the fiber connector a couple of times.
Wipe across the end of the fiber connector with a dry, clean, lint-free
swab or paper wipe to remove residual alcohol.

Cleaning the Exterior of the Power Meter Test Head

CAUTION. To prevent damage to external surfaces, avoid using

chemicals that contain acetone, benzene, toluene, xylene, or similar

solvents. Do not use bleach or ammonia solutions for cleaning.

As regular maintenance, remove accumulated dirt or oily residue
from the exterior of the power meter test head with a mild detergent
and water solution. Do not immerse the power meter or use abrasive
cleaners. Use a soft cloth dampened with a solution of water and
mild detergent to clean the instrument.



Reference

NetTek Analyzer YOPM100 & 200 Optical Power Meter Modules 29

Zeroing the Optical Power Meter

To obtain accurate results, you must set the noise level baseline.

1. Cover the input with a black, opaque cap, or mate it to a dark
fiber optic connector.

NOTE. The input must be completely dark or an error message will

appear during zeroing. If this happens, ensure that the input is

properly covered and try again.

2. Select Settings > Zero OPM.

3. The dialog box shown above will appear. Tap OK to continue;
zeroing will start immediately.

NOTE. When operating at the most sensitive resolution and at the

minimum resolvable power level, changes in the ambient temperature

may induce a change in the baseline noise level, or “zero drift.” If

there are substantial changes in the ambient temperature, stabilize
and re-zero the power meter to ensure accurate measurements.
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Specifications

This section lists the electrical, environmental, and physical
specifications of the YOPM100 and 200 Optical Power Meters. All
specifications are guaranteed unless labeled “typical”. Typical
specifications are provided for your convenience and are not
guaranteed.

The specifications in this section apply to the YOPM modules, unless
otherwise specified. For NetTek Analyzer Platform specifications,
refer to the NetTek Analyzer Platform User Manual.

Table 7: NetTek Analyzer YOPM module characteristics

Module Range Wavelengths Power range

YOPM100 Standard 850, 980, 1300, 1310, 1480,
1550, 1625nm

+3 dBm to --65 dBm

YOPM200 Extended 980, 1300, 1310, 1480,
1550, 1625nm

+27 dBm to --43 dBm1

1 Limit exposure to high power (greater than +23 dBm) to less than 2
minutes. Follow high-power exposure by a cool-off time at least 15
times the exposure time.

Table 8: Physical characteristics

Module Power range

Dimensions of the test
head

Height: 135 mm (4.4 in)
Width: 61 mm (2.4 in)
Depth: 26 mm (1.0 in)

Weight <0.18 kg (<0.4 lbs.)
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Table 9: General characteristics

Characteristic Description

Accuracy1

980, 1300, 1310, 1480, & 1550 nm ±0.25 dB at calibration conditions, NIST
Traceable

850, 1625 nm ±0.32 dB at calibration conditions, typical

Resolution of real-time display 0.01 or 0.1 (selectable)

Platform

Hardware Tektronix NetTek Y350 platform

Software Windows CE version 2.13 and above

Number of stored tests 1152 tests (48 x 24 table)

1 Within specified ambient environment of 23° C.

Table 10: Environmental characteristics

Characteristic Description

Temperature Range

Operating --10� C to +50� C

Nonoperating --40� C to +60� C

Humidity, operating 5% to 95% RH

Altitude

Operating Up to 4.6 km (15,000 ft.)

Nonoperating Up to 15.24 km (50,000 ft.)
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Table 11: Certifications and compliances

Category Standards or description

EC Declaration of
Conformity -- EMC

Meets intent of Directive 89/336/EEC for Electromagnetic
Compatibility. Compliance was demonstrated to the following
specifications as listed in the Official Journal of the European
Communities:

EN 61326 EMC requirements for Class A
electrical equipment for
measurement, control and laboratory
use.

IEC 61000--4--2 Electrostatic discharge immunity
(Performance criterion B)

IEC 61000--4--3 RF electromagnetic field immunity
(Performance criterion A)

IEC 61000--4--4 Electrical fast transient / burst
immunity (Performance criterion B)

IEC 61000--4--5 Power line surge immunity
(Performance criterion B)

IEC 61000--4--6 Conducted RF immunity
(Performance criterion A)

IEC 61000--4--11 Voltage dips and interruptions
immunity (Performance criterion B)

EN 61000--3--2 AC power line harmonic emissions

Australia / New Zealand
Declaration of
C f i EMC

Complies with EMC provision of Radiocommunications Act per
the following standard(s):

Conformity -- EMC
AS/NZS 2064.1/2 Industrial, Scientific, and Medical

Equipment: 1992

FCC Emissions comply with FCC Code of Federal Regulations 47,
Part 15, Subpart B, Class A Limits.
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Options, Accessories, and Replaceable
Parts

The tables below list part numbers of options and accessories that
you can order for your power meter. Contact your Tektronix
representative or distributor for ordering information. See page vii
for information on contacting Tektronix.

Table 12: SOC connector part numbers

Description Part number

FC 119-5146-00

E2000 119-5165-00

ST 119-5144-00

Diamond 3.5 119-5172-00

SC 119-5145-00

Table 13: Standard accessories

Quantity Part number Description

1 ea 020-2357-00 Cleaning kit

1 ea 020-2414-00 English user manual and CD

Table 14: Replaceable Part

Part number Description

116-1002-00 YOPM PCMCIA card
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Transporting or Shipping

The safest way to transport your power meter module is inside a
factory designed carrying case.

Soft Case (standard accessory with the NetTek Analyzer)

1. Put the analyzer and module in the plastic bag to protect it from
abrasion during shipping.

2. Place the analyzer and module in the foam cutout.

3. Restrain the analyzer and module with the built-in strap.

4. Close the case and secure the latch.

Hard Cases (optional accessories with the NetTek Analyzer)

1. Put the analyzer and module in the plastic bag to protect it from
abrasion during shipping.

2. Place the analyzer and module in the foam cutout.

3. Close the case and secure the latch.
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Repackaging for Shipment

To ship the power meter for repair, use the original packing container
if possible. If the container is unfit for use or not available, use the
metal carrying case or repackage the instrument as follows:

1. Use a carton with a test strength of no less than 80 kg (175 lbs).

2. Surround the instrument with protective polyethylene sheeting.

3. Cushion the instrument on all sides with at least two inches of
tightly packed urethane foam or other packing material.

4. Seal the carton with shipping tape or an industrial stapler.



NetTek Analyzer YOPM100 & 200 Optical Power Meter Modules 39

Index

A

Accessories, 1

optional, 35

standard, 35

Adapter. See SOC adapter

Address, Tektronix, vii

Application, installing, 2

Averaging, 17

B

Baseline noise level, 29

BuiltInDisk, 21, 25

Button, help, 31

Buttons

help, 19

main screen, 15

C

Characters, entering, 15

Cleaning, 27

Shipping, 37

how to package, 38

Clear Table button, 15

Collecting measurements, 12

Communications with a PC, 25

See also Exporting files

Configuring the measurement

table, 20

Connector options, standard, 35

Contacting Tektronix, vii

D

dB button, 15

dBm button, 15

Description of product, 1

Dimensions, 31

E

Entering alphanumeric characters,

15

Error message during self test, 7

Exiting the application, 16

Exporting files, 23

F

File, menu, 16

Find information, start Help, 18

H

Help

buttons, 19

menu, 18

using the online help, 18
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I

Information, getting help, 18

Input Panel, opening and closing,

15, 18

Installing

SOC adapter, 26

the power meter, 5

YOPM application, 2

K

Keypad, opening and closing the

Input Panel, 18, 19

M

Main screen

buttons, 15

features, 11

menus, 15

Maximizing the help screen, 19

Measurement table, configuring

the, 20

Measurements, collecting, 12

Menus, 15

Minimum light detection, 29

N

Noise level changes, 29

Numbers, entering, 15

O

Opening files, 21

Opening the application, 7

P

Packaging for shipment, 38

PC communication, 25

See also Exporting files

PCMCIA slot, 6

Phone number, Tektronix, vii

Port, serial, 3

Power On Self Test, 7

Problems at power on, 7

Product, support, contact informa-

tion, vii

Product description, 1

Q

Quitting the application, 16

R

Reference Level, setting the, 13

Removing, SOC adapter, 26

Resolution, setting the, 17

S

Save file button, 15

Save to Table button, 15

Saving files, 21

Selecting wavelengths, 9

Self test at power on, 7

Serial port location, 3

Service, support, contact informa-

tion, vii

Set Ref button, 15

Setting, the reference level, 13

Setting the baseline noise level, 29
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Settings

measurement table, 20

menu, 17

SOC adapter

part numbers, 35

removal and installation, 26

Software, version, vi

Specifications, 31

environmental, 32

T

Table, configuring the, 20

Tabs, 11

Technical support, contact informa-

tion, vii

Tektronix, contacting, vii

Temperature changes, 29

Text, entering, 15

Transferring files to a PC, 25

See also Exporting files

Transporting the OTDR, 37

U

URL, Tektronix, vii

V

Version, software/hardware, vi

Version information, 18

W

Watt button, 15

Wavelength selection, 9

Web site address, Tektronix, vii

Weight, 31

Z

Zero drift, 29

Zeroing, 29
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